my digital fixation
Home Login Your Cart Check Out
 






Zen Cart Upgrade to Latest Stable Version

$665.00

Add to Cart:



Ask a question




Keeping your zen cart current is important for keeping your shop secure. Zen Cart is first open source to be PA DSS Certified having to pass rigorous security testing for PCI compliance. My service is for a zen cart upgrade of your 1.3.x zen cart to the most current stable zen cart version. This service is for sites hosted on Linux/Apache servers.

Modules

To continue functioning, the modules you currently have in use will possibly need to be upgraded. I will replace (from the freely available, open source zen cart modules) your outdated modules with compatible updated versions. However, there are a number of zen cart modules that have not been updated to be compatible with the current zen cart version. In this case I will remove non compatible modules. (This doesn't include third party, pay-for modules. You will be responsible for purchasing any upgrades if fees apply). In addition I do not garauntee that any of your installed modules will not interfere with PCI compliance. I will need a list of modules installed on your zen cart.

Templates

Zen cart now has a built in mobile friendly template which can be altered to reflect your current design. Additionaly there are a number of freely available zen cart templates that have been updated to work with the latest zen cart version. I will alter the appearance of the mobile friendly template re-using your graphics and colors.
I will not update templates from Template Monster or similar. These templates use non-standard coding methods and can severely restrict normal zen cart functions. I can re-use these graphics and work them into a different template retaining the original look or as close as possible.

How It Happens

I start with a manually installed, fresh zen cart,  installed on a sub.domain.com so your live site will not be in maintenance mode while I upgrade. When the upgrade is complete your new cart will be moved to your working domain.

You will have a fresh, upgraded cart with your colors and graphics. Your customer base, customer order history, products, attributes, ez pages content, manufacturers, meta tags, product images will all remain intact.

To provide this service I will need login access to your cpanel, ftp and zen cart admin.


Minimum Requirements

Your webhost can confirm these for you.

Zen Cart® v1.5.5 requires a minimum of the following:

  • Zen Cart® v1.5.5 is designed for PHP 5.5 up to PHP 7.0 (and actually works with as far back as PHP 5.2.10* if really necessary for temporary upgrading purposes), and works with PHP 7.1
  • Zen Cart v1.5.5 expects MySQL 5.1 to 5.7, and also works with MariaDB 10.1
  • Zen Cart works primarily with Apache 2.4 or 2.2
  • Recommended Apache modules include: expires, headers, env, alias, deflate, ssl, mime, phpX, rewrite (in addition to other standard/default modules).

   

PHP configured to support CURL with OpenSSL


While Zen Cart® can run on Windows/IIS servers, Linux/Apache servers are recommended for best results, superior performance, and easier use by shopowners.

 

For more detailed info please read here




Customers who bought this product also purchased...